Vaporum: Patch behebt Controller-Probleme unter Linux

Vaporum Header
Vaporum Screenshot

Die Entwickler von Vaporum, dem Dungeon Crawler im Steampunk-Setting, haben heute einen Patch nur für die Linux-Version veröffentlicht, der die Probleme mit Controllern beseitigt:

Patch #13 (02-10-2018) (Linux Only)

Hey, guys!

Just a small patch for Linux only this time.

Some controllers on Linux could crash the game, as reported here. This is a Unity bug, which we can't fix ourselves, but we created a workaround. If you happen to have such a controller, the game will not crash anymore, but if you wish to use the controller, you will have to change one setting by hand.

The game should warn you about the issue on start. If so, go to the
Vaporum/Settings/GameSettings.yaml file and change the
ControllerType to either XboxOne or PS4, according to your preferences. The controller should work as expected.

In case you want to know, the valid values for the setting are:

- None: Disables the controller support.
- Autodetect: The game will try to detect what controller type you have. This is the default setting.
- XboxOne: Enables the Xbox One & Xbox 360 controller support and scheme.
- PS4: Enables the PlayStation 4 controller support and scheme.

Note: The XboxOne and PS4 settings should work fine with most other controllers.

Enjoy! :)

Vaporum ist für Linux auf GOG und Steam erhältlich.

Über den Autor

playingtux
Bild des Benutzers playingtux
Offline
Last seen: vor 1 Woche 6 Tage
Beigetreten: 19.04.2014 - 19:08